View Single Post
Old Oct 11, 2012, 10:59 AM
tech69x is offline
Find More Posts by tech69x
Custom quad builder
tech69x's Avatar
United States, TX, Spring
Joined Apr 2012
2,364 Posts
Quote:
Originally Posted by Upup View Post
Hi Del

Yes Throttle was showing 0 in the KK2 screen its not that it wasnt arming that the props should be spinning ( wish I had got that far) the ESC just kept rapidly beeping on connection of the lipo the rx flashed rapidly also
Then when I pressed the menu button the beeping slowed to about once a second
I calibrated the esc from the rx but when I tried to calibrate from the KK, two buttons pushed method, it showed "calibrating" then the screen went blank ( still lit) ,and the beeping stopped
Its dead in the water ATM no sounds when I press the buttons I have tried the 36 button push to reset but nothing

I cant find any other way to "reset" ........anyone?

Jeff
What kind of radio are you using
tech69x is offline Find More Posts by tech69x
Last edited by tech69x; Oct 11, 2012 at 11:01 AM. Reason: Info
Reply With Quote