View Single Post
Old Oct 01, 2012, 10:05 AM
Kevin Greene is online now
Find More Posts by Kevin Greene
Registered User
United States, TN, Jackson
Joined Mar 2007
4,292 Posts
Quote:
Originally Posted by lockweeze View Post
Im sorry Kevin I think I misled you. I probably confused the wording.

The prop spins in the correct direction its just that zero throttle on the trasmitter is where 100 percent should be for a normally programmed bird! And whats more, the propeller doesnt actually spin until I raise the throttle from 100% (on a normal plane) past 50% headed towards 0% throttle(on a normal plane). The prop will spin at around 40% (on a normal plane) or at 60% on my possessed polecat. Im all messed up! Good gracious...

I apologize for the confusion.
I converted a 1S brick to run a 2S system and had the same problem---But I can't remember exactly what I did to fix it...Try reversing the throttle signal in the TX...Be sure the RX is OFF....Then, re-bind the RX and ESC together with the throttle in the low and low trim position...Everything should be where it should with the throttle...Now, unplug the RX and power down the TX...Next, power up the TX with the throttle @ 100% and the trim all of the way low...The ESC will give the high throttle set conformation beeps---Now go to low throttle to get those conformation beeps...Finally, move the trim up and the prop should turn before you run out of trim...

Let us know if this does you any good...

Kevin
Kevin Greene is online now Find More Posts by Kevin Greene
Reply With Quote