Thread: Discussion Walkera V450D01
View Single Post
Old Sep 24, 2012, 07:15 PM
IntegrityHndywrk is online now
Find More Posts by IntegrityHndywrk
IHW Heli Division
IntegrityHndywrk's Avatar
United States, FL, Palm Coast
Joined Mar 2012
8,600 Posts
Quote:
Originally Posted by iflyhelis View Post
I once went onto a website for parts, & found that to order the parts, they had some diagrams. I don't care how much you magnified them you couldn't read the #'s of the part & it was absolutely worthless, so I won't use them as a U.S.A. supplier!

You, Guy have helped out tons of people here, & I really commend you for your time & efforts. I know I couldn't do it, I try to help out with info that I am aware of, but you really document it fantastically with the pics. & the comments. Hooray to what ever your real name is...
Yeah, i kind of have this thing about anonymity on the web But my real name is Tony. Short for Anthony, actually.


Anyway, You might be able to answer this since you have a big heli you might have experience in this particular field. I just got a Laser photo tachometer that uses a piece of reflective tape to take a reading on rotational speed. It's actually for calibrating and checking tool speeds and things like that. But my question is this:

Where is the proper location in the length of the blades to place the reflective tape, so that i can take a proper and accurate HS reading using the laser. It seems that there is easily a 100-200 rpm difference between checking the root and the tips. I assume one or the other is correct, or perhaps it should be the CG point of the blades? This is rather frustrating for me ATM.

BTW, hover test on the new V450 i built went well. It hovered without incident. Now that i have a Tachometer i can determine the proper timing i should be using on the ESC for the right head speed for this motor. So, i'm sooo very tempted to keep this one instead of listing it. Funny story though! I bought a new WK tail servo to install in this guy a few months back. I was setting it up on the bench, using 5V BEC and the damn tail servo just stopped moving in one direction all of a sudden when i was getting ready to set the neutral/end points. Just after i finished setting the likage rod position for neutral. So this heli is going to have all 4 savox servos. I'll have to get a new one for mine. I kind of just want to rebuild it and sell them both. I have to get a X5 and a X2. It's become very frustrating to me that i don't have the means to buy them at the moment.
IntegrityHndywrk is online now Find More Posts by IntegrityHndywrk
Reply With Quote