Thread: Discussion Fy-31ap
View Single Post
Old Sep 22, 2012, 09:49 AM
moti is offline
Find More Posts by moti
Registered User
israel
Joined Jun 2003
1,030 Posts
Quote:
Originally Posted by moti View Post
I flew til now with 1.12 F\W with no problem. after upgrade to 1.20 F\W Red led did not function but the led on the GPS is blinking. so it means no GPS fix. blue led function OK. I tried going back to 1.12 but when i downloaded it appear on the screen for about 2 seconds it disappear. also I can't read the the version number when i press this button.another strange phenomena is when I make reset with the jumper the blue led blink like the red led should do........very strange.
i don't have....yet...OSD so i can't check maybe I have GPS fix
Again, all this happened after upgrade the new F\W
Any suggestions??

Have a great weekend
Moti
Problem solved, it was my bad computer USB input plug (some thing loose inside,I have to check) that maybe make problem during the upgrade. i upgrade again with another computer and it works perfect

Again,have a great weekend
moti is offline Find More Posts by moti
Reply With Quote