Thread: New Product Spektrum DX8 & DX10
View Single Post
Old Sep 13, 2012, 04:47 AM
netdudeuk is offline
Find More Posts by netdudeuk
Registered User
England
Joined Nov 2005
1,116 Posts
Quote:
Originally Posted by AndyKunz View Post
Hi Paul,

If you are still on 2.04, then when you upgrade to 2.06 it will check and see if your model needs to be updated. If it does and you allow it to, it will make the changes and remind you to verify them. You can also have it skip that step, and you will need to make the changes yourself if you haven't already (ie, if you are updating from 2.05 and made them yourself).

You will still need to verify correct operation before flying, of course, but it will save you the trouble of going through each affected servo and model manually and changing them.

Andy
I've only had time to work though half of my models with 2.05. Is the check model by model or am I now forced to finish off the others myself ?
netdudeuk is offline Find More Posts by netdudeuk
Reply With Quote