Thread: New Product Spektrum DX8 & DX10
View Single Post
Old Sep 12, 2012, 05:19 PM
AndyKunz is online now
Find More Posts by AndyKunz
AndyKunz's Avatar
Illinois
Joined Sep 2001
30,172 Posts
Quote:
Originally Posted by pgoelz View Post
I've downgraded back to 2.04 rather than have to check and re-program each and every model (I'm lazy). Are you saying that if I skip 2.05 and wait for 2.06, the upgrade will not require me to re-program the subtrim and servo travels on all my models that contain reversed channels?

Paul
Hi Paul,

If you are still on 2.04, then when you upgrade to 2.06 it will check and see if your model needs to be updated. If it does and you allow it to, it will make the changes and remind you to verify them. You can also have it skip that step, and you will need to make the changes yourself if you haven't already (ie, if you are updating from 2.05 and made them yourself).

You will still need to verify correct operation before flying, of course, but it will save you the trouble of going through each affected servo and model manually and changing them.

Andy
AndyKunz is online now Find More Posts by AndyKunz
Site Sponsor
Reply With Quote