View Single Post
Old Sep 12, 2012, 06:55 AM
Roberttos is offline
Find More Posts by Roberttos
Registered User
Joined Aug 2012
2 Posts
icharger 3010b

Hello again!
I have a problem currently I can not solve, so I turn to you. 1 month ago I bought the Hobbyking via a battery charger (Turnigy Icharger 3010b). At the beginning of the charger worked just fine and I was pleased with the purchased, until I decided to upgrade the software from V3.13 to V3.14. The upgrade process is normally held on the attached CD (Upgrader v1.8). Has also been successfully loaded USB driver. Upgrading is also normally closed. The problem appeared after a few minutes when I started to look interface (setting, Pb, NiCd, NiMn, Lixx ..), everything was then stopped and the boot process repeats indefinitely. Voltage, which is connected to the input side is 9V DC. I tried already by holding all four buttons and re-start it to get just the serial number. Now the computer does not detect the phone on the charger over USB port. Several times I've tried to reload the firmware as old as new but without success. I wonder if anyone you know can be hard reset procedure, the charger goes into the factory settings, then you can upgrade to a new ordered (firmware).
Thanks for your help.
Roberttos is offline Find More Posts by Roberttos
Reply With Quote