View Single Post
Old Sep 08, 2012, 03:05 PM
Shimmy is offline
Find More Posts by Shimmy
Registered User
Joined Jun 2012
139 Posts
Hi,

I tried to maiden my SS yesterday. No go. I had tested the controls at home 5 days earlier. When I had connected the battery then, it beeped and then worked fine. There was a little bit of servo hum for a few moments but then it stopped. The controls just worked.

When I got out to the field and plugged in the battery it beeped 3 times and beeped some more. The place was quiet for a few moments and then seemed to be controlled by something else. The rudder moved back and forth and the throttle would start and stop. It seemed that I could control the plane as well, but it was hard to be sure, since it seemed to have a mind of its own.

I tried first in one field. There was a RC car race track 300 Meters away. I though that might be the issue so I drove about 2-3 Km away from them. This is an agricultural field at the edge of town and I could not see or hear and RC airplanes. After a while I gave up and took the plane home. At home the plane was also "haunted".

I did hand toss the plane to see how it acted. There was not much wind and it took a nose dive. My "removable tail-feathers" mod broke and I need to re-do it better. The hatch popped off so I learned that I need some velcro to hold it on (I expect some hard landings at first).

Any suggestion what I have to learn about to get a good radio connection with the plane? I have a FlySky X-UAV 4 channel Tx (FS-T4B)

Shimmy
Shimmy is offline Find More Posts by Shimmy
Last edited by Shimmy; Sep 08, 2012 at 03:09 PM. Reason: tx model
Reply With Quote