View Single Post
Old Aug 27, 2012, 12:34 PM
Daddy. is online now
Find More Posts by Daddy.
Everyone is an idiot (or I am)
Daddy.'s Avatar
United States, TX, Red Oak
Joined Jun 2012
417 Posts
Quote:
Originally Posted by nascar1929 View Post
Really need some help!!!

I have been trying to figure out how to get my tail parameters set in the software.

To start, I have my TX gyro settings as follows: 70% HH mode / 30% Rate mode

On the first screen in the program, my tail gain is at default 100 (using 3D Soft)

When I go to the Monitor tab, it says to set the numbers to 0 using sub-trim. On the Tail gain slider, I cannot get mine to hit 0. My Gear sub-trim is currently at 0%. If I adjust it, I can get the slider to move but my sub-trim maxes out at + or - 62.5% which only gives me 28 on the slider in HH mode and -42 in Rate mode.

If I leave my sub-trim at 0, the numbers are 88 HH mode and -102 Rate mode.

The only way to get the recommended 36% / -36% is to leave sub-trim in TX at 0, go into Travel adjust (or end points) and change those values from 100% / -100% to 30.5 and -46.

I am concerned this is not set properly since I can't seem to get 0 using sub trim first. Can anyone please help? I have been struggling with this for a few days now.

Hey nascar,

A lot of folks ignore the monitor screen, I don't. Subtrim in the FBL is to let the FBL unit know where the arms are at at midstick (90 degrees).

With that said, setting subtrim for tail gain to zero is not applicable since it is a controlling gain channel for gyro tail hold and not a servo controlling channel.

So set endpoints correctly and adjust gain for rate and HH mode with your gain adjustment. 36 is just a recommended starting point.
Daddy. is online now Find More Posts by Daddy.
Reply With Quote