View Single Post
Old Aug 26, 2012, 10:44 AM
Isoprop is offline
Find More Posts by Isoprop
Registered User
Joined Nov 2010
2,864 Posts
Quote:
Originally Posted by nerys View Post
adata is a well know brand. my experience is the memory is good but the casings can leave room for improvement (brittle plastic)

so far (fingers crossed) my 8gb (6) samsungs have worked flawlessly. I ran one through severl charge cycles and filled the card. no issues.

which is really really good since I get them for $4 a pop.
Adata may be a well known brand, but it is not a Major brand for microSD cards, IMO. I should have used better wording in my original posting, sorry.

My experience with some class 10 cards is that they do not work properly in the #11 and I experienced similar problems as the original poster. i.e. I only got about 7 minute recordings and then the camera turned off!

I have been using these cameras since they were released, and I can assure you they work much better with class 4 cards and lower. The problem is not the same as the #16, but the problem is still there, unless you have very old firmware installed. I have not done extensive testing because I don't have much interest in the #11 anymore, but I did do some comparisons to see how the same problematic cards performed in the both cameras. I also suspect the problem lies within the code (library) from the chip manufacturer linked in to the firmware. I know for fact that this is the root of the problem. The old library, which the old #11 firmware uses, does not have problems with fast cards. I don't have proof, but I suspect the newer firmware uses a more recent library. FWIW, I have no time or intention to analyze the code to evaluate which library is linked into which firmware!! Someone with loads of time on their hands can do this if they have nothing better to do.

I believe it is well worth the effort to try an old card with a class rating of 4 or lower to rule out the card as the problem.

In the interests of everyone, I hope robix07 posts what he found to be the cause.
Isoprop is offline Find More Posts by Isoprop
Last edited by Isoprop; Aug 26, 2012 at 11:44 AM.