View Single Post
Old Aug 09, 2012, 12:43 AM
hendrnk is offline
Find More Posts by hendrnk
An Aussie in Chicago
Joined Apr 2012
1,723 Posts
I'm wondering if someone has an idea what I'm doing wrong or what is wrong with my install.

I have installed the LIBusb driver successfully (no yellow tag in the device menu).
I'm using Windows 7 64
I have cleaned the contacts on the motherboard of the Tx9 transmitter
I have installed the SP board. (nice setup)
When I plus the USB cable into the SP connector, the driver is loaded ok and beeps.
I downloaded the latest eePe software.
Change the configuration to USB, tried Blank as well. Heard sometimes Win 7 had issue with USB.
I have tried with the Tx9 on & off, I believe with SP 2.2 you need to power up the Tx9

The problem is nothing happens when I go to Write the e9x firmware via eePe.
No Error message just a blank box.
Cannot read the firmware, same thing just blank log screen with no errors.

Any help would be appreciated.
hendrnk is offline Find More Posts by hendrnk
Reply With Quote