Thread: Discussion Blade 450 3d
View Single Post
Old Jul 22, 2012, 12:56 AM
Wookster is offline
Find More Posts by Wookster
Augernaut
Wookster's Avatar
United States, KS, Overland Park
Joined Jan 2010
1,524 Posts
Quote:
Originally Posted by Kawi View Post
New problem, so I'm flying today and I start hearing this intermittent whining/rubbing from high in the air. It would come and go, like a vvvvvvVVVVVVVTTTTTT (normal sound) vvvvVVVVTTTTTT (normal sound). I got nervous and landed it, I couldn't see anything wrong so I just spooled it up at a low idle and I could hear it again but just deeper. Kinda sounded like it was feeding through a worn part of a belt as it would pass through a pulley, but the belt was not chewed or anything. I took it inside and took everything off and I noticed right away that I could only spin the blades one direction, if I tried to go the other way it would lock. (maybe that's normal though?) Then I noticed the top white plastic gear had been chewed up a bit with pieces of plastic hanging off some teeth.




So after seeing this gear, I looked deep inside to the little metal gear of the motor and it was looking normal. When I turned it by hand though there was some resistance, and it would only turn in one direction, but then it would turn in the other too, then it wouldn't, then it would, it was weird.

So then I noticed that I could actually wiggle the motor's gear by wiggling the motor head, and I could swing the gear away from the plastic gear so as to remove it from traction, but the base of the motor is solid, just the top part that spins can move. I took a short video of it, I don't know if what I'm saying can come through.

http://www.youtube.com/watch?v=q9yUgO-k384

any thoughts?
I would say you lost the bearing in the motor if it is firmly atached to the heli and has that kind of play.
Wookster is offline Find More Posts by Wookster
Reply With Quote