View Single Post
Old Jun 17, 2012, 02:13 PM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
19,000 Posts
Quote:
Originally Posted by Luzertof View Post
Hey guys,

I've got a small problem and after weeks of trying to eliminate it I'm still facing the same problem.

I've got a Keycam 808 #11 some month ago, the USB Car charger was included.

At the moment I use the "recover time 70"-firmware I got here:
http://www.rcgroups.com/forums/showp...postcount=3531

However, the S/S/C feature doesn't work.

That's how I use the camera:
I put it in my car and start recording. When the recording started, I put in the mini-USB-cable with the car charger, both came with the camera.
After exactly 70 minutes (the charger is still enabled) the record stops. I have to disengage the charger to make a new recording start.


In the past I tried also the 20min SSC and the 50min SSC firmware, both had the same problems.


I also tried to use another SD-Card, didn't work either.


What shall I do? Is the USB-cable corrupt? Or the camera itself? How to fix?

I use it as car cam so it's very uncomfortable to check every now and then if the camera works...

Thanks in advance for your help,

Luzertof
This camera will normally record for about 40 min. on internal battery power alone. If you got a 70 min. recording with the one firmware, then the camera was getting power from the USB cable, so there's no problem with the power supply.

Based on your comments, your #11 is the older style that has the standard 5 pin mini-USB plug in the camera, so the FW linked at the beginning of this thread should work in it. If by chance your #11 is the newer style with the smaller non-standard 8 pin USB plug, the FW posted here is not compatible. I can't think of anything else to try if you've swapped flash memory cards and still get the same problem.

I suggest you contact your eBay seller for help.
Tom Frank is online now Find More Posts by Tom Frank