View Single Post
Old Jun 07, 2012, 06:20 PM
thwaitm is offline
Find More Posts by thwaitm
Team WarpSquad
United Kingdom, England, Royal Leamington Spa
Joined Jun 2011
3,001 Posts
Quote:
Originally Posted by PHMX View Post
Well, that just seems to me to be a clear indication of someone having an issue with the gear, but alas it's alright with me either way. Not wanting to solve an issue straightaway, even with the solution at hand, doesn't mean there is no issue that needs to be solved.
This is partly my fault I think because I mistakenly thought my flight control board wasn't arming with a second TX because the RX hadn't bound. But I quickly realised it was a feature of the FC and the RX binding to a Devo10 was fine.

You missed my correction and were still telling me how to bind. I had bound, just FC was not armed due to not having been calibrated to Devo10 and RX801 combo.
I didn't/don't have a bind problem with Devo10 and 801.

Quote:
Originally Posted by PHMX View Post
I can somewhat understand that, although it does say a lot about your bias towards believing you must have been right from the start where you were basically eliminating other causes by definition. At some point this basically made me doubt whether you actually had the gear and problem or were bashing Walkera.
Well when you have the gear in front of you and you have multiple other RXs, experience with 2801/Devo8 and just the Devo7+RX801 won't bind you start to be pretty sure of yourself vs a guy telling me I need to use a bind plug (despite the Devo8 binding in Random) and who doesn't have the gear in front of him.

Re: Walkera bashing, I'd say WK are not perfect by any means, they have their faults but overall I think they are doing a great job at delivering a good value product and innovating/catching the popular trends (look at the LB/SpaceWalker).

Quote:
Originally Posted by PHMX View Post
It still makes me wonder why some people, including my local friend and at least one person on this forum, do achieve a bind with the RX801 without much effort.
Reading around it appears that there are 2 RX801 firmwares. I and another guy have the non D7 binding version and your friend and someone else both have the binding version.

Quote:
Originally Posted by PHMX View Post
By the way, the other things I had suggested where to really figure out whether it must be a pure bind problem or perhaps the ESC causing problems. Did you ever try a second rx801 to bind?
Yep, and I tried all your suggestions honestly for the benefit of my satisfaction and that of the OP and anyone else reading.

Conclusion was: it might work, but it might not. If all you have is a D7 you might want to avoid the RX801.

Fair no?

I didn't buy another 801, but 802 instead (works fine with D7)

Quote:
Originally Posted by PHMX View Post
To me personally, Walkera has been quite consistent each time
except when you got a mail kind of saying, It should work its Devo. and I got one saying, No, it won't work.

Quote:
Originally Posted by PHMX View Post
though, it should in fact work. I don't know why it doesn't in your case, nor does it make any sense whatsoever for the Devo 7 + RX801 to be special and incompatible. There are still websites promoting the rx801 as being compatible with the Devo 7.
2 different firmwares, one pre7 and one post7 conception.

So come on then... where do you live? Hong Kong? GuangZhou?

Your English is perfect so I'm guessing you're well educated, possibly an Engineer and you're either native HK/Singapore Chinese or an expat/dual national living in Asia...
Warm yet?
thwaitm is offline Find More Posts by thwaitm
Reply With Quote