View Single Post
Old May 20, 2012, 03:07 AM
nuroo is offline
Find More Posts by nuroo
Registered User
United States, NY, New York
Joined Feb 2012
13 Posts
Quote:
Originally Posted by mgorgis View Post
Please please HELP!

I'm having problem setting up the CC ICE2 120HV, somehow the throttle endpoint setup is not succeeding and I've done this to my other ICE2 80HV without any problems!
This is a new ESC came with the T-rex 700E V2 and this is first use. I've created a new model in the DX8, reset the ESC to factory settings and then programming again using the latest CastleLink software (tried both 3.27 and 4.0) but when it's time to set the throttle endpoints the high stick position is never initializing even when I reach 150% but the low stick is initializing at 125% and that's too much imo.....any ideas? I've followed the CC video and doing exactly as it says there

Here's the print out from the CastleLink/ESC settings:

################################################## #####
# Castle Link Data File
# Created: Friday, February 24, 2012
# Do Not Edit This File By Hand
################################################## #####
Hex55: 85
Brake Delay: .6 sec (Delayed) (*)
Brake Ramp: Immediate (*)
Motor Start Power: 59
Direction: Forward (*)
Brake Strength: 0
Power-On Beep: Disabled
Motor Timing: 5
Data Log Enabled: 255
Current Limiting: Normal (160A) (*)
Vehicle Type: Helicopter
Throttle Type: Fixed-Endpoints
Throttle Response: 5
Governor Gain: 15
Initial Spool-Up Rate: 5
Head Speed Change Rate: 5
Auto Rotate Enabled: True
Governor Mode Type: Simple
PWM Rate: 8 Khz
Sample Frequency: 1 Sample / Sec (*)
Cutoff Voltage: Auto Li-Po (*)
Auto-Lipo Volts/Cell: 3.2 Volts/Cell (*)
Voltage Cutoff Type: Soft Cutoff (*)
Current Cutoff Type: Soft Cutoff (*)
Link Live Enable: Disabled (*)
I spent a day and a half the with this same problem. I could not get the esc to see the high throttle endpoint no matter what I did, but the low end point was picked up.

Solution that worked for me:
Go into settings of DX8. In the "Frame rate" menu use 11ms instead of 22ms. Now rebind transmitter with receiver. Everything will work in the 22ms setting but the throttle high endpoint will not be picked up by esc

*** Side note for ar7200bx. you must let it initialize with throttle curves 100 100. After its done initializing set throttle curves to 50 50, goto full throttle, plug battery in esc, continue up'ing percentage like video, then do low endpoint
nuroo is offline Find More Posts by nuroo
Reply With Quote