View Single Post
Old May 16, 2012, 12:07 PM
Scooter619 is offline
Find More Posts by Scooter619
Registered User
Joined Jan 2012
69 Posts
Bruce,
So I was just double checking things. I had forgot to plug the motor #1 ESC into the Naza when I plugged in the flight pack. The ESC came up with the initial startup tone, then the 3 single beeps. So I tried a CSC to arm the motors and see what happened. Well, motor #1 fired right up. So, I unplugged the flight pack, and went through the same procedure for #2. I plugged in #2 with the quad still powered up, got the same tones, and now #2 fires up. I figured I'd get the same result if I left the quad plugged in and removed the #3 and #4 ESC plugs. So I did #3 and #4 at the same time. Same result. But now, only motors #2- #4 fired up. #1 was somehow not recognized. So with the quad still plugged in, I just unplugged #1 and plugged it right back in. Guess what? All four fire up. Finally!!! What a relief.
Thanks for your help. This was really strange. I'm new to RC stuff and trying to use some basic troubleshooting steps wasn't getting me anywhere.

Cheers!
Scooter619 is offline Find More Posts by Scooter619
Last edited by Scooter619; May 16, 2012 at 12:22 PM.
Reply With Quote