Thread: New Product Spektrum DX8 & DX10
View Single Post
Old Apr 30, 2012, 06:36 PM
DXStickman is offline
Find More Posts by DXStickman
AMA 42272, from the 1970's
DXStickman's Avatar
United States, AZ, Kingman
Joined Oct 2007
583 Posts
Quote:
Originally Posted by DXStickman View Post
Question....I have 9 models programmed in my radio. I have Exported all 9 to my SD card. Yesterday I was trying to do some mixing and a few other things on one plane and got things royally messed up. I got the idea to go to my SD Card and reload the saved setting for that model to correct my mistakes. I went to the SD card and selected the Import Model function, went back to that model but the settings were still messed up and nothing changed. What did I do wrong and why didn't my saved settings return??
I posted this a few days ago and didn't get much help. I was using the SD Card that came with my radio. When I tried to Import a model into an unused slot the radio just locked up, where even the Off/On switch would not work. I had to disconnect the battery to turn off the radio. I repeated the process using a different model and got the same results. I then put the card into my computer and did a format on the card, and again it locked up the radio.

Out of frustration I decided to use a different SD Card. BINGO, fixed my problem. Now I can Import any model into any used slot and it works fine. The SD Card I got with the radio went into the trash....
DXStickman is offline Find More Posts by DXStickman
Reply With Quote