View Single Post
Old Apr 07, 2012, 06:10 AM
jrjr is offline
Find More Posts by jrjr
Gravity impaired
jrjr's Avatar
United States, NY, Wolcott
Joined Nov 2004
2,001 Posts
Quote:
Originally Posted by OlliW View Post
there should be an unused servo plug at your gyromixer (it should provide in total 5 servo plugs), if Luv used the same color scheme as I do it would be marked with a yellow shrink tube piece, but I can't know of course.
Yes the lead is color coded yellow. When I get some time I will hook it up and check it out.

Quote:
Originally Posted by OlliW View Post
The RobbeBox will display a message, which usually will be "disconnected". If you power up your system with the RobbeBox plugged in it will connect and you can go through the menu.
Do you mean to turn the transmitter on first and then power up heli as if I were going to fly normally with the RobbeBox connected in order to use the RobbeBox? Is there a difference in this method compared to the one below?

Quote:
Originally Posted by OlliW View Post
Also, after power up, you can always establish a connection after the throttle has been totally low for more than 2 seconds (you may have noted that if you land and wait for few seconds the red led will flash, which will go away if you start again, the red led tells that the gyromixer is in what I call the THROTTLE LOW state). That is, fly around, then land and keep throttle low, plug in the RobbeBox and wait until connection is establish, do the changes you want, disconnect the RibbeBox, fly around and so on. BTW: while connected with the RobbeBox, the gyromixer will flash the blue led.
According to this the previous statement is not necessarily correct. I can just power the heli up normally as if to fly it, leave throttle low, and then connect the RobbeBox when the led is flashing red. Sorry, just making sure I don't let the smoke out
jrjr is offline Find More Posts by jrjr
Reply With Quote