Thread: Discussion Fy-31ap
View Single Post
Old Apr 06, 2012, 04:01 AM
aeromodellers is offline
Find More Posts by aeromodellers
Registered User
Joined Sep 2010
771 Posts
Quote:
Originally Posted by Efti View Post
I have tried this, and now it worked

Actually I upgraded 2 units.
First one inside the plane and second just taken out from the box.

The second one I connected with all pins from USB to 31AP(even the + lead)
Upgraded 2 times, disconnected the plug, closed the port, exit the program.
Did not disconnect USB. Then connected 31AP from USB again for 1 minute, then disconnect.
Opened the program, open the port, connected 31AP, and checked version.
FY-31,Version Number:1.20

Thanx for your help
Well the trick here is that after you upgrade the firmware, you need to power down the 31AP and power up the 31AP again without the USB connected... just power it up without any connections for a few seconds and then check the version.

It seems that 31AP needs to be booted normally once after the upgrade to show the correct version.
aeromodellers is offline Find More Posts by aeromodellers
Reply With Quote