Thread: Discussion Fy-31ap
View Single Post
Old Apr 06, 2012, 03:11 AM
Efti is offline
Find More Posts by Efti
Registered User
Efti's Avatar
Norge, Rogaland, Bryne
Joined Oct 2011
361 Posts
Quote:
Originally Posted by aeromodellers View Post
Do the upgrade 2 times... then disconnect everything. even the USB port.
Once done that... just switch on the 31AP module without connecting it to the USB i.e. Just boot the 31AP once for 30 secs.. Then power off 31AP.

Then reconnect the USB to the computer, run the upgrade program, open the port connect the usb wire to the 31AP and then Power the 31AP through external BEC. Once you get "connect sucess" check for the version.
I have tried this, and now it worked

Actually I upgraded 2 units.
First one inside the plane and second just taken out from the box.

The second one I connected with all pins from USB to 31AP(even the + lead)
Upgraded 2 times, disconnected the plug, closed the port, exit the program.
Did not disconnect USB. Then connected 31AP from USB again for 1 minute, then disconnect.
Opened the program, open the port, connected 31AP, and checked version.
FY-31,Version Number:1.20

Thanx for your help
Efti is offline Find More Posts by Efti
Reply With Quote