View Single Post
Old Mar 17, 2012, 12:03 AM
Cossacs is offline
Find More Posts by Cossacs
Registered User
Ukraine, Kyiv city, Kyiv
Joined Feb 2007
47 Posts
Quote:
Originally Posted by RC Man View Post
You can use the Airplane mode, Fixed-Endpoints throttle type, and set the Throttle response to max (Custom 10). They increased the input sampling for all the modes so that will get you up and flying until the get the multi-rotor firmware perfected.

Success depends somewhat on the type of controller but the Airplane mode works with my Hover Fly Pro controller.

.
In my case it was not perfect. With throttle response 10 it works very similar to HK Plush family ESC with 400Hz PWM input rate and stock firmware. As you know we need 400Hz only to force input LPF filter and increase motor reaction and it works for most Chinese ESCs. In real life 200Hz with LPF filter disabled should be more than enough.
With reponse lower than 10 my hexa has very bad control. I found that with multirotor option enabled it flies similar to response 5 or so in aircraft mode. I think CC engineers could fix "beta" multirotor firmware bug
Cossacs is offline Find More Posts by Cossacs
Reply With Quote