Thread: Discussion No Telemetry
View Single Post
Old Mar 10, 2012, 08:19 PM
Andre Germain is offline
Find More Posts by Andre Germain
Registered User
Joined Mar 2011
19 Posts
Telemetry possible with configuration ...

Gentlemen,

I read this thread as I too am getting no telemetry at the eagle eyes, but I'm wondering if it is because of my setup. I have the OSD Pro mated with a recorder, not an eLogger. Mind you, the video shows all the data nicely, so I would have thought that telemetry should be present. All the setup is correct from what I can tell (not narrow video, telemetry enabled, etc). The on screen OSD menu to configure the Eagle Eyes also shows it as telemetry enabled. I also connected the video directly to the OSD (rather than wireless) and still no telemetry.

I then put the video signal up on an oscilloscope and triggered on the TV frame, knocked out all display symbology (which left only a message about configuring the OSD via a PC in the center), and when I selected the telemetry on and off, clearly the data appeared at the start of the frame. So either the OSD is putting out messy data that the ground station can't decipher, or the latter is toast for telemetry! What to do?

I purchased this unit 1 year ago and only got to trying it out now. All units have the latest f/w versions.

Cheers
BTW Billpa, I've been designing flight controls actuators and software on flight simulators for training airline and military pilots for 23 years, and have also worked on instrumenting aircraft and flight test plans (mostly military, RMAF Mig29 among others!) for data gathering, built a company RPV 17 years ago, and I have to tell you the EagleTree system is first rate, astounding! I would never have imagined that data gathering could be done so cheaply and such a small space with obscenely configurable units.
Andre Germain is offline Find More Posts by Andre Germain
Last edited by Andre Germain; Mar 18, 2012 at 09:26 PM.
Reply With Quote