Thread: Discussion Crius MultiWii AIO boards
View Single Post
Old Jan 30, 2012, 11:48 PM
Soupbones is offline
Find More Posts by Soupbones
Registered User
Soupbones's Avatar
Australia
Joined May 2011
560 Posts
Well I have my BT module running now. All good. Thanks to those who helped out.
Got a new and strange issue now. My TX is mode 2, so arming and disarming the motors is throttle stick down the bottom and left to disarm, right to arm.
This all worked fine, till I was trimming it up and had a flip over. No damage, and my board is fully protected. I noticed after the flip the blue light on the board flashed. So I unplugged it and reset everything.
Now my board won't arm the usual way. I found that using the TriCopter arming procedure it arms and disarms.
Anyway to get this working the usual way again? Any idea why this has happened?

Oh, connecting the board to the MultiWii config shows everything working as normal. It just wont arm or disarm the usual way.


Ok, seems I solved this... for some reason the trim on the yaw jumped out and this was stopping it arming...
Soupbones is offline Find More Posts by Soupbones
Last edited by Soupbones; Jan 30, 2012 at 11:58 PM. Reason: problem solved
Reply With Quote