View Single Post
Old Jan 29, 2012, 08:03 PM
yzguy is offline
Find More Posts by yzguy
Registered User
yzguy's Avatar
Florida
Joined Mar 2007
1,046 Posts
Quote:
Originally Posted by callelj View Post
PetoK: Nice current sensor! But it sounds like you hex might be too big. If you could send your code to me I could have a look if I can shrink it. No promise though...
I assume you meant me. Now I tried to pull the code from the most recent release, and compiled and tried to burn with the same error. I tried with my new GOSD II and my old GOSD, both of which I have successfully burned to before.

I also tried to burn a version that I think I burned before, but not sure, that failed too. I did not think anything else had changed locally on my pc, but I am thinking the issue is on my pc, but not sure what it could be.

Quote:
Originally Posted by chatch15117 View Post
hes probably using floating point. always divide by integers
if you are talking about me. No I'm not. I even tried code straight from the most recent release with no changes.
yzguy is offline Find More Posts by yzguy
Last edited by yzguy; Jan 29, 2012 at 08:18 PM.
Reply With Quote