Thread: Discussion Walkera 4F200 3 blade head
View Single Post
Old Jan 18, 2012, 01:10 AM
JFheli is offline
Find More Posts by JFheli
Registered User
Joined Jan 2012
1 Posts
Watchout!

Hey guys,

I'm a noobie here, thanks for all the great info! I've wanted a CP heli since I was about 5 years old and after spending many hours on a sim, I finally got the 4F200 with the 2603 TX. Go big or go home I guess (on a budget that is).

Just a few pieces of info I thought I'd share for those of you who are having troubles setting it up. When I first got mine, the swashplate was not level and the servo arms were not at 90*. Fixed that OK.

Next problem, when I spooled it up the heli started spinning out of control and nearly flipped. Walkera says the main motor hookups are not color coded but they should be!! My rotors were spinning backwards. Switch any two of the three leads and that solved that problem.

The next problem took me a day of thinking and a lot of experimenting to figure out. Here's what was happening- whenever I gave it throttle, it pitched forward and to the left. The more throttle I gave it, the more it pitched. I tried all the swash settings on the TX (1servo, two etc). And nothing helped. It was like some bizarre servo mixing I just couldn't get rid of. Until..... I realized that the pitch servo and forward/rear cyclic servo were in the wrong places. I swapped them with each other and that fixed that! For those of you who are having this sort of problem, make sure Walkera hooked up your servos right!

Also, for those of you who are having problems selecting your swash setup on the TX, once I got my servos hooked up right the 3 servo swash setup on the 2603 worked like a charm. I have it setup using the PAE (clockwise from top left).

Its 11pm and snowing here in Portland, OR and I just went a block away to a covered basketball court and performed my first hover! I'm not very good yet, but at least everything is working properly.

And BTW, these things are WAY different than the sims.

Hope this helps someone.

Josh
JFheli is offline Find More Posts by JFheli
Reply With Quote