View Single Post
Old Jan 14, 2012, 06:55 AM
Mike Barton is offline
Find More Posts by Mike Barton
Registered User
United Kingdom
Joined Nov 2008
2,035 Posts
Quote:
Originally Posted by tc3wins View Post
Yea just want to run it. that is what i was asking. with the program, there is 1.0.5 and 1.0.7 so was not sure. if the firmware on the board works i will leave it. when it comes to what ever board I use. if I don't have to update the firmware and it works good I am happy.
Since you havn't run the GUI, you don't know what firmware version you have, so what GUI version to use ?

Just use the latest - 1.0.7 I think.
The earlier version locked up when I did IMU Calibration
Mike Barton is offline Find More Posts by Mike Barton
Reply With Quote