Thread: Discussion DragonOSD+V2 with RTH
View Single Post
Old Jan 11, 2012, 12:52 PM
flyboygaac is offline
Find More Posts by flyboygaac
Registered User
flyboygaac's Avatar
Portugal, Lisbon, Sintra
Joined Jul 2011
512 Posts
Wow thank you for the fast and complete answer.
I just add some further explanations:

1- Didn't knew that. Will study that subject.

2- I've used buffer and non buffered connection between Rx (RP8D1 latest revision) and DOSD and does not work. Also tried other identical Rx and same thing happened.
Same Rx connected to MultiWii work flawlessly. (I've search foruns and google and no answer)

3- I have DOSD powered by the current sensor (3S battery) (jumper ON DOSD).
I have Rx connected to UBEC 5v.
I connect DOSD (current sensor) and Rx to UBEC.
PPM encoder is connected to DOSD by a cable but is disconnected from the Rx
After all is on I connect PPM encoder to RX (I have a plug that connects all signals and (+) and (-))
DOSD automatically reboots and recognizes the 8 channels.
If all is connected at the beginning when I power all on, DOS does not recognizes PPM input.
(PPM encoder was bought some weeks ago so it should have latest firmware. All DOSD and ArduIMU have latest firmware from DOSD website)

4- I thought so... too bad

5- Great news. CRIUS advantage is for having good quality, 10DOF, integrated Arduino and its cheap.
I've tried sensor boards', Arduino, and some other IMU and this one is getting me satisfied and my pocket less empty
Do you have any link for this work in progress?
flyboygaac is offline Find More Posts by flyboygaac
Reply With Quote