View Single Post
Old Dec 31, 2011, 05:23 AM
Jessestr is offline
Find More Posts by Jessestr
Registered User
BelgiŽ, Vlaams Gewest, Evergem
Joined Nov 2011
738 Posts
Quote:
Originally Posted by r0sewhite View Post
I really don't understand why you accept this trouble only to get V1.9 running. V1.8_patch2 works pretty good and reliable. Until you don't need new features like GPS, there is no reason to update.
Because I soldered it to 5V already, I know not a big deal and I want to start with the lastest multiwii that is available. Because I have never flown and I also read a topic on the multiwii forum that says that every quad that gets errors on 1.9 is not functioning well. So I want to do it good.
Jessestr is offline Find More Posts by Jessestr
Reply With Quote