View Single Post
Old Dec 14, 2011, 11:31 AM
thekubiaks is offline
Find More Posts by thekubiaks
Registered User
Joined Aug 2010
987 Posts
Quote:
Originally Posted by aaronredbaron View Post
I'm very frustrated trying to track down my interference issue. I've never had any feedback in my video when using a power filter, but now that I have added RTH, I get tons of interference from the servos and the motors. Originally I had a GoPro on the nose with a CCD cam seperate and no RTH, no servos through the ETOSD.

Now, I've switched to a GoPro2 feeding the video and routed all the servo through the ETOSD for RTH. There is a dedicated 5volt, 5 amp BEC for both the radio system and to keep the GoPro fed with 5 volts. There is a LC filter on both the power supply going to the video tx, as well as the GoPro. I don't think the GoPro has anything to do with this because I still get the interference with my old cam, but I've gone so far as to use only the main ground through the Elogger, no other grounds running anywhere and still I get diagonal lines when the servos move. the only thing that really changed was running the servos through the ETOSD for RTH... Tried other servos too, digital servo are much worse, but every servo I've tried causes major interference in the video, no servo movement, perfect video... do I have to give up my RTH to get my perfect video back?
Where are your ferrite coils???

http://www.readymaderc.com/store/ind...q6eviglbaohpe0
thekubiaks is offline Find More Posts by thekubiaks
Reply With Quote