View Single Post
Old Nov 30, 2011, 05:51 AM
ggcrandall1 is online now
Find More Posts by ggcrandall1
Registered User
ggcrandall1's Avatar
USA, GA, Marietta
Joined Aug 2005
7,209 Posts
Quote:
Originally Posted by teeforb View Post
Hi Tim,

i finally was able to start some charging. However, i am finding a few issues. as you know, i have two power supplies (RSP-1000-27) and two PL6 (each on their own power supplies). One charger charges just fine. But the other charger, i seem to have problems with. It keeps on resetting, saying SVS reset or something like that. I tried turning off the charger and turning it back on, same thing.

another issues i am having, i can not series charge. I got the series charge system from EPbuddy.com. I checked the voltages, and everything seems fine and connected. WHen it check for cell count, it errors out and says something about FMA wire and i believe it says voltage HI/LO...

please help!

edit: I tried swapping power supplies, and the issue still exist for the same charger..

thanks
Have you tried reloading the firmware on the PL6 that gives you the SVS? error?

I don't think your EPBUDDY adapter is series. It's parallel. Have you wired it to the FMA balance connector correctly?
Have you set the PL6 Node wiring to XH/EH mode? See the Options tab in the CCS.

Glen
ggcrandall1 is online now Find More Posts by ggcrandall1
Reply With Quote