View Single Post
Old Nov 30, 2011, 01:43 AM
teeforb is offline
Find More Posts by teeforb
Registered User
Joined Nov 2011
117 Posts
Hi Tim,

i finally was able to start some charging. However, i am finding a few issues. as you know, i have two power supplies (RSP-1000-27) and two PL6 (each on their own power supplies). One charger charges just fine. But the other charger, i seem to have problems with. It keeps on resetting, saying SVS reset or something like that. I tried turning off the charger and turning it back on, same thing.

another issues i am having, i can not series charge. I got the series charge system from EPbuddy.com. I checked the voltages, and everything seems fine and connected. WHen it check for cell count, it errors out and says something about FMA wire and i believe it says voltage HI/LO...

please help!

edit: I tried swapping power supplies, and the issue still exist for the same charger..

thanks
teeforb is offline Find More Posts by teeforb
Last edited by teeforb; Nov 30, 2011 at 02:04 AM.
Reply With Quote