View Single Post
Old Oct 14, 2011, 01:04 PM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
18,993 Posts
Quote:
Originally Posted by JERV View Post
Hi guys,

I bought a cam (#11) a few weeks ago and tried a bit and it all worked, no problems. A few days ago I did a long recording (20-30mins) on my 4GB disk. And I tried to get the movie file off. I connected the key to the USB, pressed the on button and the disk gets added to Windows Explorer. But when I click it, it says ''Please insert a removable disk into drive X:'.

Also when I press the on button (when not connected to the PC); it blinks 1 time and then stays on (orange) and then turns off after 20/30 secs. Pressing the 'record' button doesn't do anything.
...
Pressing the reset didn't help either.

Thanks,

Jeroen
Since your camera LED does not flash continually, it is sensing that a memory card is inserted. And you have a valid handshake with your PC since it is recognized as a removable drive when you plug it in. The problem then, seems to be your memory card cannot be read by the PC or written to by the camera (hence it won't record). This could be due to a corrupted card. Trying to read it in an external card reader will confirm that. If the card can be read externally, then there is likely a problem with the card not making good contact with all the pins in the camera card reader. The pins can get dirty or oxidized just enough to make an intermittant connection. Or pins can sometimes jam and get bent when you insert the card.

Let us know what you find out.
Tom Frank is online now Find More Posts by Tom Frank
Last edited by Tom Frank; Oct 14, 2011 at 01:31 PM.