View Single Post
Old Sep 24, 2011, 08:17 AM
cmoulder is offline
Find More Posts by cmoulder
Pullin' G's Man
cmoulder's Avatar
Ossining, NY
Joined Dec 2005
1,005 Posts
Quote:
Originally Posted by ricoalonso View Post
In your original post (#88) you mentioned it worked the first time but the 2nd time it started giving this error, correct? If so, could it be that something went wrong with the connectivity in one of the charge/balance adapters? Had you tried reseating the connectors. How about charging one pack of maybe 3S or 5S at a time using Ch-1 while swapping charge/balance adapter? You may be able to isolate the bad one.
I have 4 adapters and 4 main charge wires and have tried every combination. I looked at the pins in the charger where the adapter plugs in and they are fine.

As mentioned above, I tried to charge a single 3.3A 5S battery with the same result.

Running out of options, and the final option is not too good. Bought it at ProgressiveRC and therefore cannot send it directly to FMA for warranty repair. Oh well, I'll contact the seller and see what to do. Funny thing is, I had the 10XP shipped FedEx 2-day because my one of my 10S chargers (the newer one, but out of warranty, of course) went bad and I sent it to FMA for repair. Ironic that the oldest charger has several hundred cycles on it with no issues.

So I got one good charge out of my brand new CP 10XP lol!!

Or is there another thing or 2 to try??

PS: ricoalonso and Howard, Thank You for your replies of assistance.
cmoulder is offline Find More Posts by cmoulder
Last edited by cmoulder; Sep 24, 2011 at 09:48 AM. Reason: add ps
Reply With Quote