Thread: Discussion Walkera 4F200 3 blade head
View Single Post
Old Sep 22, 2011, 08:37 PM
Rafa's CB100 is offline
Find More Posts by Rafa's CB100
Live to learn. . .
Rafa's CB100's Avatar
Austin, TX
Joined Dec 2009
1,489 Posts
Have you cycled the switches on the rx? I've heard that can eliminate weird things like this. Are you sure the rx switch for the 3 axis is in the correct position? I don't have a 4F200 any more, but I think you can disconnect the motor (or use throttle hold), then tilt the heli to see if the swash responds. I think the thing needs to see throttle input before the 3 axis will work.

Do adjusting the pots make a difference?

Other than that, it might be dead.

Rafa


Quote:
Originally Posted by clearprop88 View Post
I just received my 4F200 2 days ago. The AIL/ELE gyro functions don't work. The tail gyro seems to work fine. Has anyone else received a DOA RX on this heli. ?
I tried everything I know to get it to work, but the RX gyro is definitely DOA.
I had the same problem with a RX2618V that I bought for my FBL modded 1#A, I replaced the RX, and the new one worked fine.
Rafa's CB100 is offline Find More Posts by Rafa's CB100
Reply With Quote