View Single Post
Old Jul 06, 2011, 11:02 AM
Isoprop is offline
Find More Posts by Isoprop
Registered User
Joined Nov 2010
2,864 Posts
Quote:
Originally Posted by Kwazimoda View Post
Hi guys,
Yesterday, just received shipping from ebay from on of the seller which mention in post#2, but unfortunately my keycam is not working.
When I plug it to USB, red LED is "turn on", after charging was completed LED is "turn off". Trying to press POWER button, during charging, but the device doesn't detected by Windows7 at all. Surely I inserted microSD card at the beginning.
After plug off from USB, trying to press POWER button, but no signs of life, no LED flashing at all. I tried also to do RESET, but it doesn't helped as well.

Further I found this thread and try to follow it.
I execute the steps from this thread from post#2692. I did:

1. Tried first to follow "Trouble shooting" section of this post with answer for Q. The camera does not react, but the red LED is on when charging.
Doesn't help. I repeat it 4 times as suggested.
2. Next step i perform the instruction from the section "Update the firmware", i've downloaded firmware file from this link http://www.rcgroups.com/forums/showa...2&d=1305923787 And execute steps from this instructions:
- I copy "FW96630A.BIN" to the card and turned on the camera
- Yellow LED after couple blinking remains on
- I conected it to the PC and Windows7 detected it as "Removable storage", so I able to explore it.
- I able to do test video and picture in this time
- I delete this firmware file from the root of the card, turned off camera and disconnect it from PC
- Try to turn ON the camera but it doesn't react again
- After copying firmware file and repeating this instruction camera is working after 1st boot, but after removing firmware file it's not working again.
3. I tried also steps from "Trouble Shooting" section from answer on "Q. After loading a new firmware version the camera does not react any more." But it doesn't help also.
In my suggestion, there could be some hardware related problems with memory chip which stores firmware, because it doesn't save firmware after POWER OFF.

Please, help with any other suggestions and thoughts to fix this issue?

Thanks in advance.
Do I understand you correctly?
The camera is fully charged and not connected to the PC?
- When the firmware file is in the root directory, then the camera works?
- When you delete the firmware file, then the camera does not work?

If this is the case, then it doesn't sound too good - but there may still be hope

If this is the case, maybe you could try the original V1 timestamp firmware.
V1 firmware is only partially compatible once you have installed V2 firmware and that is why Tom has removed it from his firmware links. I have sent you a PM with a link to the original V1 firmware.

Do all testing without connecting the camera to your PC.
I suggest you try this V1 firmware and see if the camera works once you delete the firmware file from the root directory.
For the moment, I would not connect the camera to your PC. Use a card reader to copy/delete the files. Also, format the card before use and maybe try another card - and always make sure that the camera is fully charged!

[Edit] When you turn on the disconnected camera, with the firmware file in the root directory, how long does it take until the yellow light stays on? It should take between 7 seconds and 15 seconds.
Isoprop is offline Find More Posts by Isoprop
Last edited by Isoprop; Jul 06, 2011 at 11:13 AM.