View Single Post
Old Jul 06, 2011, 08:30 AM
Ancient1 is offline
Find More Posts by Ancient1
Registered User
Joined Jul 2011
14 Posts
Quote:
Originally Posted by JamieR View Post
Hi guys. I just took delivery of the Jumbo #11 today but I'm having problems updating the firmware to remove the timestamp. I've tried everything I can think of and it still cannot update. Every time I try the update then take a test video the time is still showing.

The latest firmware has been downloaded and the technique works as I have updated the firmware on three other different #11 keychain cameras. It's just that it's not working with this one.

Any suggestions guys? Am I right in thinking there is a problem with the camera? Are there any Jumbo #11 cameras that cannot have the firmware updated?

I've tried the latest release 2 'continuous' and 'remove time' firmwares.

Thanks.
check my images of the internals . different pcb altogether. i did'nt try flashing for fear of wrong fw .
you can try to flash when connected to pc .
Ancient1 is offline Find More Posts by Ancient1