View Single Post
Old Jul 01, 2011, 11:55 AM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
18,997 Posts
Quote:
Originally Posted by SpookiePower View Post
I have a cam that I have turned into a zombie. I tried to upgrade to the latest firmware and now my camera seems pretty dead. When I plug it into the usb I get the red light, and that is the only response I can get from my camera.

I have tried to follow these tips but nothing works...well I have not yet cut the power wires inside the camera, but before I do that, I would like to know if there is another solution to bring my camera back to life ?
Did you try re-flashing in the firmware, making sure your camera battery is fully charged when you start, and letting the camera sit untouched until the yellow LED comes back on after starting the flashing operation? And did you erase the firmware file after flashing it in so the camera doesn't keep flashing it in everytime you power up?

The flashing procedure is pretty simple and should work fine if the instructions are followed exactly.
Tom Frank is online now Find More Posts by Tom Frank