View Single Post
Old Jun 29, 2011, 04:56 PM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
19,000 Posts
Quote:
Originally Posted by JumpySticks View Post
It is jerky and I can't figure out why. It may be because the frame rate of the original is not exactly 30fps, it's around 29.94. The conversion seems to skip an odd frame now and then, making the output jerky. Still cannot get the output to speed up using only the frame rate adjustment without decimating. Not bad really, but just a little jumpy in spots.

Here is what I get with the 1000 frame rate and decimating 30.
http://www.youtube.com/watch?v=LgeWf..._order&list=UL
Does this mean you tried the Source video at 300 fps with NO decimation, and it played back jerky?

If so, your PC is hardware limited. With Source at 300 fps and decimate set at 10, you should get the smoothness of playback (same number of dropped frames) as the VideoPad method of 1000% speed-up with 30 fps output, but the frames will be much higher quality (video data rate is about 3 times higher with the Vdub Direct Copy method than you got with the VideoPad re-encoded quality setting you used. If it doesn't play back with same smoothness of VideoPad, it's because of the higher video bit rate that your hardware can't decode fast enough to play smoothly. If you decimate more, you'll get even jerkier video.

For smoothest video, you need to minimize or eliminate any decimation (dropped frames). Going to higher source frame rates and larger decimation doesn't do this for you. It will give you faster playback, but jerkier motion because of all the frames that are missing.

So you may have found your limit if you want to avoid the re-encoding process.
Tom Frank is online now Find More Posts by Tom Frank
Last edited by Tom Frank; Jun 29, 2011 at 05:46 PM.