View Single Post
Old Jun 28, 2011, 10:53 PM
RogerDH is offline
Find More Posts by RogerDH
Registered User
Joined Feb 2011
387 Posts
Quote:
Originally Posted by JumpySticks View Post
Mr. Frank,
I'm still having trouble getting the time lapse to work.
To make a time-lapse with VirtualDub, you need to set both the frame rate and the "Decimate by" in the box below the frame rate setting. Decimate will throw out the frames you no longer need. If you want to speed the video up by 10, set the frame rate to the original rate x10 (= 300 in the #11), then set the "Decimate by" to 10 so it will only take every 10th frame. (That is, the output file will still have 30 frames per second, but they will be every 10th frame from the original.)
RogerDH is offline Find More Posts by RogerDH