View Single Post
Old Jun 28, 2011, 04:47 PM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
19,000 Posts
Quote:
Originally Posted by AndreObi View Post
Hi guys. Here is a small sample of those "air bubbles" that appear in my footage.

http://vimeo.com/25728605

This is really annoying and I don't know how to solve this.

You can see the bubbles in the top right corner, in the top center and on the bottom left...

I just receive this today and its the Jumbo 808 #11. I bought it from the seller eletoponline365.
Those spots appear to be some smudges or other small debris, and it could be in any one of FOUR places.

1. On the front surface of the lens - get some lens cleaning solution (plain drug store over the counter wound cleaning alcohol also works) and lens cleaning tissue to clean the lens. The front surface is tiny as you can see (1-2mm), so it's tough to get the tissue down into the lens surface. I lightly dampen the lens cleaning tissue, fold the tissue to a small point, then push into the lens opening lightly with a wood tooth pick, being carefully not to puncture the tissue. Then rotate the camera to wipe the surface clean. Repeat with a dry section of the tissue and shoot a test vid (hopefully it will be gone).

2. On the rear surface of the lens - you need to remove the screws that keep the case clamped together... there are two at the base of the standard #11... not sure where or how many on the Jumbo #11. Open the case so you can remove the lens (it unscrews from the base), but first put a thin line of paint across the gap between the lens barrel and base to mark it's rotational position. Then pick off any glue holding the lens barrel to the base. This MAY require removing the circuit board from the lower half of the case to get access to the glue, in which case you need to remove more tiny screws (two for the regular #11) to separate the lower case half from the circuit board. BEFORE handling the circuit board, I always put masking tape over all the circuit board traces and components or wear thin rubber gloves so you don't short any components or zap them with static discharge. Once you get the glue off you need to lightly clamp the fixed square lens base, then hold while rotating the lens barrel counter-clockwise to remove it. Note the width of the gap between the knurled lens ridge and the base, or count the number of revolutions of the lens as you remove it so you can get it back in the same location (you may want to re-focus it as well afterwards). Once the lens is removed, lightly clean the back surface of the lens with the cleaning solution and tissue. Do it lightly... the lens probably has a reddish-looking IR filter on the back, so don't dislodge it. You can then re-install the lens and shoot a test video, but I would also do step 3 before re-assembly.

3. On the surface of the CMOS array - this is the dark rectangular surface directly behind the lens in the plastic base. You can VERY LIGHTLY clean this surface with the same cleaning solution and tissue while the camera is open, but use a very gentle touch so you don't scratch it. Blow off the internal surfaces to be sure no dust has settled on the cleaned surfaces, and re-install the lens. Shoot a test video... hopefully the picture is now clear.

4. Inside the lens barrel - the lens has multiple elements and it's possible there is debris INSIDE the lens between the elements. In this case, there is nothing you can do other than replace the lens barrel with a new one, but there is no source for a replacement unless your vendor can get you one.

If cleaning the front surface of the lens does not solve the problem, the other steps may be too difficult or too much bother for some to try. The camera should not have this problem, so asking for a replacement from your vendor is not out of the question.
Tom Frank is online now Find More Posts by Tom Frank
Last edited by Tom Frank; Jun 28, 2011 at 07:13 PM. Reason: spelling