View Single Post
Old Jun 26, 2011, 12:13 PM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
19,021 Posts
Quote:
Originally Posted by dmoshiloh View Post
It only shows the last minute of flight. The battery was fully charged when I started. I later filmed several short clips and a longer 15 minute clip at home and there was no problem. Previous to the flight in question, I had deleted several files from the 8Gb card. I don't know if this would cause a problem with recording. Also one other file would not play because of a corrupted part of the file, but it would not play any of the file. I just can't figure out how it started recording the end of the flight and none of the beginning.
OK... so it's an intermittant problem. Deleting files from the card should not affect anything. It sounds like perhaps the card memory space is corrupted. Have you checked your memory card's integrity or tried a different card?

Try re-formatting your flash memory card using the SDformatter utility, then testing the memory using the H2testw utility. Both are free downloads (Google for download sites). Once you have confirmed the memory card is good and it still does this with different cards, it must be some problem with the camera circuitry. But I'd try reflashing in the firmware as a last resort. I'd ask for a replacement if you can't get it resolved.
Tom Frank is online now Find More Posts by Tom Frank
Last edited by Tom Frank; Jun 26, 2011 at 12:20 PM.