View Single Post
Old Jun 19, 2011, 07:24 PM
Tom Frank is offline
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
19,021 Posts
Quote:
Originally Posted by CANNONFODDER0 View Post
Hi!
I have a camera which has stopped responding. I did update the firmware to the "Recover Date/Time stamp" release two ~09 May 2011, but the camera worked fine for a couple of days following.

After switching to another microSD card, I did get the camera to go into the "USB storage" mode once. After that, nothing.

I tried the reset button with the camera off, with the main button pushed in, and while connected to the USB port as in the recover from dead firmware post (again, I have no reason to suspect a bad flash), but I have not yet clipped the battery wires as I don't have a soldering iron, and I'm not that good at it anyway.

Are there other troubleshooting steps, or a precise sequence of steps (I cannot find the instructions it came with, and only found the one post on troubleshooting a "dead" camera).

I will be traveling tomorrow through the week and was sort of happy to have it, if only for the still camera mode (cameras went to the other party...).

v/r,
C-F
There's a link to the camera instructions in post #3, but they don't tell you anything!
  • Does the yellow LED come on when power button pushed?
  • Is battery charged? Does it hold a charge?
  • Will camera record with power from car charger?
  • Did you try another USB cable?
  • Did you try a different USB port (one on the PC case, not a remote hub)?
  • Did you reformat the flash card(s) (preferrably with SDformatter utility)?
  • Does the flash card work in other devices?
SInce the camera shows some signs of life off and on, it's an intermittant problem... likely connectivity/data communication problem.
Tom Frank is offline Find More Posts by Tom Frank