View Single Post
Old Jun 19, 2011, 05:58 PM
CANNONFODDER0 is offline
Find More Posts by CANNONFODDER0
Registered User
CANNONFODDER0's Avatar
United States, VA, Arlington
Joined Jan 2011
221 Posts
Hi!
I have a camera which has stopped responding. I did update the firmware to the "Recover Date/Time stamp" release two ~09 May 2011, but the camera worked fine for a couple of days following.

After switching to another microSD card, I did get the camera to go into the "USB storage" mode once. After that, nothing.

I tried the reset button with the camera off, with the main button pushed in, and while connected to the USB port as in the recover from dead firmware post (again, I have no reason to suspect a bad flash), but I have not yet clipped the battery wires as I don't have a soldering iron, and I'm not that good at it anyway.

Are there other troubleshooting steps, or a precise sequence of steps (I cannot find the instructions it came with, and only found the one post on troubleshooting a "dead" camera).

I will be traveling tomorrow through the week and was sort of happy to have it, if only for the still camera mode (cameras went to the other party...).

v/r,
C-F
CANNONFODDER0 is offline Find More Posts by CANNONFODDER0