View Single Post
Old Apr 13, 2011, 04:40 AM
Nobel0 is offline
Find More Posts by Nobel0
Registered User
Saudi Arabia, Makkah Province, Jeddah
Joined Mar 2009
145 Posts
Quote:
Originally Posted by A.T. View Post
1. Turn Aurora on without Sim Cable attached, select Model > [Monitor] and confirm aileron is working correctly.
If not, reset model parameters and re-check aileron channel assignment.
Alternatively, check ailerons are working correctly using an Optima, battery & and servos on bench or in a model
- If AOK then no problem with TX.
2. Re-check channel assignment in G4 setup menu and in need
RealFlight G4 - Free support available
Call 217-398-8970 (Option 1)
Available Monday-Friday, 9:00 AM - 6:00 PM CST.
Or email: rfsupport@greatplanes.com

Alan T.
many many thanks for help ...

i fixed it ,,, i went to the SYSTEM > CHANNEL > and i add in ch9 AIL1. that is it.

thank u again ...

Best Regards
Nobel0 is offline Find More Posts by Nobel0
Reply With Quote