View Single Post
Old Mar 15, 2011, 05:34 AM
Shikra is offline
Find More Posts by Shikra
SILURIA / UK
Shikra's Avatar
United Kingdom
Joined Jun 2009
2,505 Posts
OK I'm in happy mood today so here's the tale from yesterdays flight!


I had some problems with my GoPro on the weekend so I dropped into the local field on the way home for a quick test to see if it is recording OK.

So all set up and powered up, but I had no RC. I powered down, wiggled the leads and powered back up - all seemed OK.
Never had that before so put it down to a loose lead. Lesson learned - try harder to see if could find the issue.


Took off and about 20ft away and 30 secs into the flight I started a climb and at that point I lost control inputs. It just kept on going. Tried turning tx on/off a few times. No joy.

Now I had this thing trimmed and flying near perfect last night. So with autolevel on it and throttle up fairly high it wasn't coming down.....

Although I was gutted to see it fly away,, I have to say it looked real cool. Light wind and with throttle up fairly high it was a nice steady climb with a very gently turn on the yaw.

I watched it for a bit to get rough direction and some kids on bikes chased after it to help me out.

Jumped in the car and caught up with them about 500 meters away but they lost sight of it as it went to high.


So I'm also an FPV flyer and had a brand new tx on this so I stopped the car and put the goggles on. Well it was incredible. It was up REALLY high. I used to fly FPV far too high long before regultions changed + have flown full size gliders and I can judge height fairly well. I haven't flown up that high for a long time, but it had to be between 3-4000 feet. 7 minutes showing on the OSD.

I don't think there is any question about autolevel working on this one!!! Alex code is tooo good.

I tried to guage direction by shielding the fpv rx antenna and it was consistent in direction. In between the static (must have been 1-2k away by now... the views were fantastic in amongs the static). As it drifted further away I lost signal in the static, but it did seem like it had lost considerable height. presumably as the battery dropped below voltage needed to maintain hover. About 8 mins showing on the OSD at this point.

Spent a couple of hours looking but it was getting dark and really I had no idea where it was.

I would rather get it back, but I think that is very unlikely. If nothing else, I hope someone views the GoPro footage. It must be simply amazing!!


I don't know the issue, but suspect either loss of power to the rx or the rx faulty. Most probably a loose cable.


So lessons learned...
1 Make sure failsafe is set on rx if you have it.
2 Put number on plane with "reward if found".
3 If have a problem, try hard to find the cause.
4 Treat these with respect....
5 Would be nice to have benefit of failsafe.
6 Only put GoPro camera on when you really need to!!


Thanks for kind comments and support. I'll be back.....
Once I have earned some money to pay for new bits. I lost $600 on that Tri.....
Shikra is offline Find More Posts by Shikra
Last edited by Shikra; Jun 01, 2011 at 05:30 PM.
Reply With Quote