View Single Post
Old Feb 09, 2011, 11:16 AM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
19,008 Posts
Quote:
Originally Posted by Isoprop View Post
This method does not work on my #11 HD (sealed with date sticker), received today. I start recording and about 15 seconds later I connect my Motorola wall charger. The red charging light on the camera comes on. After about 5 minutes the red light turns off. After a total time of 20 minutes the yellow light turns on, so I presume the camera changes to stand-by mode. I left the camera running for a total of 140 minutes but only got 20 minutes video (1 file) on my 32GB card. I repeated the test a second time. Same results.
I realize that my Motorola wall charger may use the data pins, but I very much doubt it. Viewed externally, the cable has 2 wires joined together, similar to a 2-wire flat mains cable, just smaller.
Could someone else please confirm that this method does indeed work. I have no luck
I now have my replacement camera, and can test this. Others have reported the camera will continue to record if the battery power was minimal when the generic cable is connected, but will not recover from the 20 minute stop/save/continue function when it sees the generic charger connected. I have several different generic chargers, so I will test this today and revise my original post accordingly. When I posted that, I did not let the camera run to the 20 minute mark, so did not pick up the discrepancy.

If we get the firmware update soon as promised that will allow CONTINUOUS recording, then there would be no stop/save function and I think the generic charger would work OK in that case if you start the recording before connecting.
Tom Frank is online now Find More Posts by Tom Frank