View Single Post
Old Jan 15, 2011, 10:33 PM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
19,007 Posts
Quote:
Originally Posted by ApexAero View Post
I was wondering if total dissconnect would help. I still think I toasted it but I just clipped the neg wire. I may have hit the vid button at the same time I tried to power it up when this happened. fat fingers. How long about ten min or so?

EDIT: gave it 10 min and reconnected, no luck. Airchime I must have gotten the older version that bricks when using the on/off file. I'm quessing that brick means the firmware got corrupted?
The only two people who said theirs bricked also said the camera did not come back on after the firmware flash procedure. Again, you said you took some pics and vids AFTER you flashed the firmware, and that worked except the date was still there. You said you were trying to turn ON the date/time stamp? Did yours come with it already turned off? They normally come with the date stamp already on. So, something else is going on with yours that is different.
Tom Frank is online now Find More Posts by Tom Frank