View Single Post
Old Jan 10, 2011, 04:10 PM
jhi is offline
jhi
Find More Posts by jhi
jhi
Registered User
jhi's Avatar
Norway, Sogn og Fjordane, Naustdal
Joined Jun 2009
180 Posts
OK, I tried your suggestion and was able to revive the camera!

- I put the "ON" firmware (FW96630A.bin) on the card and pressed the ON-button. After 10 LONG seconds the yellow light came on and the camera was ready for shooting video.
- Removed the firmware file from the card and tried again. No response after several minutes. Looks like the camera now need to load firmaware from the card - perhaps not enough capacity on the IC Tom talks about in post #16.
- Now I tried the "OFF" firmware. To my surprise, this time the yellow light came on after 10 seconds again. Test movie showed no date stamp . The first time I tried this (when I thought I had bricked the camera) I probably did not wait long enough.

Conclusion.
I have a "semi" working camera which depends on the fimware loaded on the SD card. To make it fully working I need a new IC as described in post #16, but I don't think I am able to change it myself.
I guess I shall ask for a new camera, in the mean time the old one is OK - it only takes 10 seconds to start it..

Awaiting email from internet-shop365.......

Thank you deepinside for your response and Tom Frank for the IC information..

/Jan

Quote:
Originally Posted by deepinside View Post
Do you still get the red LED to show up? Like when you charge it via USB?
If so, theres a chance to turn it on again by loading the "Date On" bin-file back in the cam like i described above.
Worth a try before you send it back.
jhi is offline Find More Posts by jhi