View Single Post
Old Jan 09, 2011, 10:15 AM
mavlo77 is offline
Find More Posts by mavlo77
Registered User
mavlo77's Avatar
The Netherlands
Joined Oct 2008
1,227 Posts
Quote:
Originally Posted by Tom Frank View Post
I've finished some initial sample clips and tests with my HD key cam, shot indoors with just natural window light, and outdoors in both cloudy (but bright) and full sun. My first impressions of the video are that the contrast and color saturation on mine is slightly over-stated, but I can correct that during editing. The vinetteing in the corners is there, but it's not too bad fortunately. My focus can use a little tweaking, but overall I'm very happy with the video.

Interestingly, the video bit rate in my 4 sample clips ranged from 7111 to 7605 kbps which is a bit higher than clips the vendors furnished. So, I set my average bit rate at 7400 kbps in AviDemux when I compiled and trimmed the clips rather than the 7000 kbps setting I recommended in my AviDemux Tips and Tricks post. So I'd say to check the average data rate on your native videos before re-encoding them, and set AviDemux accordingly. With Windows, just right click on the icon and select "Properties/Details" to show the data rate.

My next test was to check the 20 minute close-and-continue recording function, which work exactly as advertised, and when the battery ran low the last clip closed properly before the camera shut down. The delay between closing/saving one video and starting the next is one is only 3 seconds!

I then checked the web cam function, which also worked well. The video image is reduced to 640x480 for this function, and the white balance is a little off toward the red side on my monitor compared to other web cams I have, but is not too bad. And the extremely sharp image makes up for it. I have less than 1/2 sec. delay in video motion on my computer.

Finally, I did the dreaded date removal firmware replacement. After I copied the new firmware file to my card, I pushed the ON button and held my breath. After a 4-5 sec. delay, the yellow LED came on I was able to breath again. Success, and it was really an easy update process compared to that needed to remove the date stamp on the old 808 camera.

I'll check out the car charger cord tomorrow and maybe refocus if it's a sunny day.

http://www.vimeo.com/18579886
Cool! Looks like the focus is OK?
In numberz the increase from 480p to 720p doesn't sound so much, but looking to your video in full screen, it is certainly a significant step up from the #3 in terms of definition!

Can't wait to receive my camera and film onboard!
mavlo77 is offline Find More Posts by mavlo77