View Single Post
Old Apr 06, 2010, 10:59 AM
JaggedEdge is offline
Find More Posts by JaggedEdge
Buildin'em and flyin'em
JaggedEdge's Avatar
United States, NY, Erie
Joined Dec 2007
448 Posts
Sorry about the mishap. Yay for foamies.

As far as the motor mount.. I cut out 4 triangles of foam and glued them 45 degrees from the fuse and wings to support the square of foam. I poked some holes in the square piece of foam and then epoxied the ply mount to the foam. I'm pretty sure the holes in the foam gave some extra strength.

This 1300kv motor doesn't give as much vertical as I'd like. Will probably pick up the 1500kv and see how it does. Maybe I should look into cutting out some weight.

Quote:
Originally Posted by Spitfire222 View Post
Looking great JaggedEdge! I'm interested in seeing your motor mount set-up in pic #2 above. This is my first outrunner-powered foamie, and I tried mounting the motor the way I've seen countless other people do it. But whether I use epoxy or Gorilla Glue, more than half the time I land, the motor mount rips out. Not sure of it's my landing style or the mounting style, but I never had that problem with my geared inrunner foamies with stick mounts. Maybe I need to add more foam to the mounting area for more gluing surface?

Here are 2 pics from this weekend, showing the launch. Unfortunately, a gust wind came up right on launch. I didn't increase throttle fast enough and it got "pushed" into the ground. I think I might go ahead and build a new one.

-Vincent
JaggedEdge is offline Find More Posts by JaggedEdge
Reply With Quote